Xcede Reporting Error

Xcede Reporting Error


he following error message appears when running jobstreams in XPA.

 

frmJobStream:pbRun_Click

 

Err:-2147024894

Automation Error

The system cannot find the file specified

 

 



Cause

The path of the ADV2000 folder in the Xcede Config file is incorrect. This could be a result of the software been reinstalled on a new server or a new location on the same server.

Resolution


The XCEDE.USER.CONFIG file needs to be deleted.

 

In a stand-alone or terminal server environment, this file needs to be deleted from ALL servers and is located in the Roaming profile of the user; usually here:

%appdata%\Roaming\Reckon\Xcede

 

Ensure that all users have XPA closed when deleting the file. After relaunching XPA and generating a new jobstream, this file will be recreated with the correct location of the ADV2000 folder.

 

If working in a Cloud environment, ensure that the above file is deleted from all terminal servers as well as any pending profiles - users would need to be logged out of the cloud session to for successful deletion of XCEDE.USER.CONFIG.


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